Jump to content

HTC Android issue


Hyde
 Share

Recommended Posts

I've noticed over the past two months that I'm either able to predict the future, or that quite often my texts only tend to come through when I "wake up" the phone by pressing the standby button.

It does it whether I have 50 messages in my inbox or 500.

It's quite frustrating so I'd like to know if anyone has had and resolved this issue

Inb4 master reset the phone

Thanks

Link to comment
Share on other sites

Change your rom :)

But in all seriously, which messaging app are you using?

Link to comment
Share on other sites

There are several reported issues after updating software, one of them being text messages being held, amongst others.

Dependent on your phone, there are ways to resolve, a certain search engine should be able to point you in the right direction.

Link to comment
Share on other sites

Would need the following details to help troubleshoot:

Make & Model

Android version

ROM (or stock)

Messaging app

Any other pertinent apps installed

Link to comment
Share on other sites

I have the HTC Sensation XL. I've never heard of this issue to be honest.

Link to comment
Share on other sites

HTC Wildfire (peasant...) Android 2.2.1, using ChompSMS. I really do not want to go back to the original messaging app.

I've tried updating to newer software, says there isn't any. Annoying really, since my brother updated the software on his Wildfire S.

Link to comment
Share on other sites

Delete the cache data from the marketplace. That should force the update.

Try to enable the notifications on the original messaging app, and run both messaging apps at the same time. It could be that the OS kills/freezes chomp until you awake the phone.

Speaking of which, I'm running ICS on a SGS1. It really pays off to be running a OS not designed for your current terminal which technically will never be officially released. Heck, it pays off to run a custom rom altogether.

Link to comment
Share on other sites

All of the above is worth trying, but I had the same problem as you. Could you try:

Go to the home screen

Go to settings

Go to Wireless and Networks

Go to Mobile Networks

Go to "network mode" and select "GSM Only"

Yes, your internet connectivity will be horrifying, but see if the texts are better. Then, to prove, go to the same option and select WCDMA only. Internet will be amazing, texts will be terrible.

Let me know.

Link to comment
Share on other sites

 Share

×
×
  • Create New...