Jump to content

New system hangs and crashes


Recommended Posts

Hi folks i have just built a new PC, the problem is it will not run for more than 10 mins without hanging and freezing solid.  I think it is a problem with my RAM, but am not 100% convinced.


Here is what i have done to date:


Have the following equipment in my system, the mobo, cpu, RAM and 1TB drive are new.


Intel Q6600,
Asus combo Intel P35 P5KC,
XFX 7800gt 256,
2GB Corsair DDR2 DHX PC2-6400C4DHX TwinX (1GB each),
DiamondMax 300GB 7200SATA,
Western Digital Caviar 160Gb 7200SATA,
Samsung SpinPoint 1TB,
Samsung SM710N 17"
FSP 500W psu, LG 16X
Dual L Dual F DVD
Aspire X-Cruiser ATX Case
XP Pro Sp2

Well the above is the system components, here is what has happened.

Bought the components on the wednesday, built the system on the thursday, switched on..no beeps, went ahead with trying to load Xp sp2.

No luck, would hang all the time.

We thought that it was because of the size of the 1TB drive.

Bought a 160Gb sata drive for the OS.

Tried loading again no way, crash and lock up even in the BIOS.

Friend came around, removed all that was not needed to load OS, removed one of the sticks of RAM, that worked and we installed the OS.

This success was short lived, it soon began locking up, nothing in the Event log in admin tools.

Read forums suggesting the memory was unstable at 2.10v, increased to 2.15 as was suggested on those forums.

System stable for 12-14 hours then as soon as i tried running AVG or Avast system lock up as per usual.

Graphics card is to my knowledge fine, have been using for 3 years, PSU is brand new 500w, CPU is seated correctly with factory supplied heatsink and heat paste preapplied to heat sink. Brand new motherboard, all HDDs seem fine, and all newly formated, case well ventilated and running at 28c, CPU 35c.

I am not sure what BIOS version it is the system will not stay stable long enough to see.

Any ideas as to what settings the memory should ideally have to run with the hardware that i have?
Link to comment
Share on other sites

I contacted Corsair about my weird issues with the present system build, they have sent me the follow advice to carry out to try to adentify the problem.

1. Shut the system down

2. Remove the power cord

3. Remove the CMOS Battery

4. Set the CMOS_CLR Jumper to On

5. Press the power button for 10 seconds

6. Let sit for 10 minutes

7. Set the CMOS_CLR Jumper to Off

8. Insert the CMOS Battery

9. Insert the Power Cord

10. Restart the system

11. Enter the BIOS

12. Load Default Settings

13. Save Default Settings and Exit

14. Restart the System

Enter your BIOS, Load Setup Defaults, Save Setup Defaults and enter these values and move to the Testing Phase.


JumperFree Configuration Settings

Ai Overclocking = Manual

CPU Ratio = Manual (The problem here is on my mobo there is no manual, it asks you to key in a number directly!!)

Ratio CMOS Setting = 9 Dont have this in mine?

FSB Frequency = 266

PCI-E Frequency = 100

DRAM Frequency = DDR2-800

DRAM Timing Control = Manual

CAS = 4

RAS# to CAS# = 4

RAS to Precharge = 4

RAS Active Time = 12

TWR= Auto Dont have or cant see.

TRFC = 55 Dont have or cant see.

TWTR = Auto Dont have or cant see.

TRRD = Auto Dont have or cant see.

TRTP = Auto Dont have or cant see.

DRAM Static Read Control = Auto

DRAM Dynamic Write Control = Auto

Transaction Booster = Disabled

CPU Spread Spectrum = Disabled

PCIE Spread Spectrum = Disabled

CPU Voltage = Auto

CPU Voltage Reference = Auto Dont have or cant see.

CPU Voltage Damper = Disabled Dont have or cant see.

DRAM Voltage = 2.1V

FSB Termination Voltage = Auto

North Bridge Voltage = 1.40v

For Testing:

Set to the values given. Insert a single stick in the first slot (Closest to the CPU) and test with a boot to the Memtest CD. Allow for two full passes. If passed, then remove that stick and insert it in the second slot, retest. Remove and insert into the third slot and finally the fourth slot. You have now tested one stick and four slots in single channel mode.

Remove the stick and put it aside. Insert the second stick in the first slot. Retest. Now insert one tested and passed stick in Slot 1 and one tested and passed stick in slot 3. Retest.

If some sticks pass in single testing and other sticks fail in single testing, then you have errored modules. If you fail in dual channel mode, then you have an error of the motherboards memory controller as Dual Channel is a function of the mainboard (MCH/Northbridge) and not a function of the DRAM. If the DRAM is of the same version and model, then it passes Dual Channel requirements.

Please post screenshots of CPU-z's CPU, Memory and SPD tabs.

Link to comment
Share on other sites

After several hours of testing this was the result of my above recomended testing:
Here is an update so far. Firstly I will show you what configuration settings we did.

Ai Overclocking = Manual - YES
CPU Ratio = Manual - Couldn't put to manual - but put in number directly
Ratio CMOS Setting = 9 - YES
FSB Frequency = 266 - YES
PCI-E Frequency = 100 - YES
DRAM Frequency = DDR2-800 - YES
DRAM Timing Control = Manual - YES
CAS = 4 - YES
RAS# to CAS# = 4 - YES
RAS to Precharge = 4 - YES
RAS Active Time = 12 - YES
TWR= Auto - Not present in BIOS
TRFC = 55 - Not present in BIOS
TWTR = Auto - Not present in BIOS
TRRD = Auto - Not present in BIOS
TRTP = Auto - Not present in BIOS
DRAM Static Read Control = Auto - YES
DRAM Dynamic Write Control = Auto - YES
Transaction Booster = Disabled - YES
CPU Spread Spectrum = Disabled - YES
PCIE Spread Spectrum = Disabled - YES
CPU Voltage = Auto - YES
CPU Voltage Reference = Auto - YES
CPU Voltage Damper = Disabled - Not present in BIOS
DRAM Voltage = 2.1V - YES
FSB Termination Voltage = Auto - YES
North Bridge Voltage = 1.40v - YES

Next came to testing with Memtest as a boot cd.

First Stick in slot A1 - 2 Passes no errors
Second Stick in Slot A1 - 2 Passes no errors
First Stick Slot A2 - First attempt said 'Unknown CPU is detected, updating BIOS is required. Second Attempt saw only partial loading of Memtest and no testing actually took place as the screen shown only a partial page. Third attempt total fail to boot up memtest, no BIOS, blank screen.
Second Stick Slot A2 - 22 Errors shown
First Stick Slot B1 - Failed to load Memtest - message said 'Overclocking failed F1 to run Setup or F2 to load default.
Second Stick Slot B1 - 16 Errors shown
First Stick Slot B2 - Failed to load Memtest - message said 'Overclocking failed F1 to run Setup or F2 to load default.
Second Stick Slot B2 - 70,000+ errors shown at 38% of pass 1 test.

Finished late last night, is that enough information to point towards a diagnosis or is there anything else to be attempted first?


I have an RMA from Overclockers who i bought my equipment from, however, the techie from Corsair said that if my RAM works in A1 then it is the mobo.  Overclockers say that if the mem has failed in memtest it is the RAM.


If when it is sent back it works ok, they charge me £10+vat+post and packaging to send it back.Angry


So i still have no idea whether it is the mobo or the RAM, any help folks will be greatly revieved.
Link to comment
Share on other sites

Hi Shrink. Could it have been dropped on its head as a child?Wink

Seriously, it sounds like the mobo to me. If the memory tests fine in one slot (I'm not sure that 2 passes are enough to be certain, however) then the memory is OK. The fact that there is such a drastic difference between slots, however, surely points to the mobo.

Link to comment
Share on other sites

ahhh great minds obviously think alike, i too finally came to that conclusion.  I contacted my supplier, and changed the RMA from the RAM to the mobo.  I now await the return of a new mobo to test this hypothesis.  I hope we are proved correct...my wife has said she will leave me if i become as frustrated and horrible to live with as i did last weekend.Ouch

Link to comment
Share on other sites

Is that what is known as win/win? WinkLOL

I look forward to hear of the mobo working correctly.

Link to comment
Share on other sites

Just to let you know Pen, i recieved my new mobo yesterday, built new system and presto all fine and dandy.  I kept the default setting rather than faff about in the BIOS, i have no desire to overclock, just a stable system :).

Thanks for the advice.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...